1
Vote

Nuget loader fails

description

Hi,

I reinstalled MS VS 2012 and tried to install the OxyPlot-Core via the NuGet packet manager. Unfortunately it didn't work:

Could not install package 'OxyPlot.Core 2014.1.319.1'. You are trying to install this package into a project that targets '.NETFramework,Version=v4.5', but the package does not contain any assembly references that are compatible with that framework. For more information, contact the package author.

What am I doing wrong here?

Many thanks!

comments