When Using WPF from NUGET I get an Assembly Mismatch Error

Sep 11, 2013 at 3:18 PM
I get the following error when I compile:
Assembly 'OxyPlot.Wpf, Version=2013.1.80.1, Culture=neutral, PublicKeyToken=75e952ba404cdbb0' uses 'OxyPlot, Version=2013.1.80.1, Culture=neutral, PublicKeyToken=638079a8f0bd61e9' which has a higher version than referenced assembly 'OxyPlot, Version=2013.1.74.1, Culture=neutral, PublicKeyToken=638079a8f0bd61e9'
Coordinator
Sep 11, 2013 at 5:55 PM
Coordinator
Sep 11, 2013 at 9:31 PM
This seems to be fixed now!