Hi I have run into a problem with building the APP package for the Windows Store (Metro)

Sep 28, 2012 at 11:35 PM

Hi ,

Oxyplot works fine in my app when I run it in the development environment on vs2012.

I tried to package my app today for the windows store and ran into some problems.

I got an error message telling me the one of the components in my package needs VCLIBS version 11.0.50522.1 and that the version of VCLIBS I have installed on the machine is VCLIBS 11.0..... or not the same version needed to the component ( I assume a lower version)

I took vcblibs out of the references and tried to oxyplot  in the development environment and it did not work , so I verified that it is oxyplot that needs vclibs to execute.

Can you help me? do I have to get an updated C++ library from Microsoft to package oxyplot for the Windows Store? which version of the C++ library does oxyplot use?

You help would be greatly appreciated , I what to package the app and submit it to the store as soon as I can.

Thanks Jerry

 

 

 

Coordinator
Sep 29, 2012 at 6:08 PM

see reply in other thread: http://oxyplot.codeplex.com/discussions/396478